<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
  <meta name="owner" content="Entravision Communications" />
  <meta name="copyright" content="Entravision Communications" />
  <meta name="Reply-to" content="anthonyacosta@entravision.com" />
  <meta name="mobile-web-app-capable" content="yes">
<meta name="msvalidate.01" content="6ABF904B6F92C4DF0CDF97FC8C9725E7" />
<meta name="viewport" content="width=device-width, initial-scale=1">
		
	<link rel="pingback" href="http://www.foxrio2.com/xmlrpc.php" />
		<!--[if lt IE 9]>
	<script src="http://www.foxrio2.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
		<title>Authorities Search for Sexual Offender | KFXV Fox Rio Grande Valley News</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KFXV Fox Rio Grande Valley News &raquo; Feed" href="http://www.foxrio2.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KFXV Fox Rio Grande Valley News &raquo; Comments Feed" href="http://www.foxrio2.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KFXV Fox Rio Grande Valley News &raquo; Authorities Search for Sexual Offender Comments Feed" href="http://www.foxrio2.com/authorities-search-for-sexual-offender/feed/" />
<meta content="Extra Child v." name="generator"/><link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.foxrio2.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='a-featured-page-widget-css'  href='http://www.foxrio2.com/wp-content/plugins/a-featured-page-widget/css/a-featured-page-widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.foxrio2.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='http://www.foxrio2.com/wp-content/plugins/monarch/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.foxrio2.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-reset-css'  href='http://www.foxrio2.com/wp-content/plugins/my-calendar/css/reset.css' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-style-css'  href='http://www.foxrio2.com/wp-content/plugins/my-calendar/styles/light.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpvf-styles-css'  href='http://www.foxrio2.com/wp-content/plugins/wp-video-floater/css/wpvf-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-pages-shortcode-css-css'  href='http://www.foxrio2.com/wp-content/plugins/child-pages-shortcode/css/child-pages-shortcode.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.foxrio2.com/wp-content/themes/Extra/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='http://www.foxrio2.com/wp-content/themes/Extra-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='yarpp-thumbnails-yarpp-thumbnail-css'  href='http://www.foxrio2.com/wp-content/plugins/yet-another-related-posts-plugin/includes/styles_thumbnails.css.php?width=120&#038;height=120' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='http://www.foxrio2.com/wp-content/themes/Extra/epanel/shortcodes/css/shortcodes.css' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='http://www.foxrio2.com/wp-content/themes/Extra/includes/builder/styles/magnific_popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-css'  href='http://www.foxrio2.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/video-js.css' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-kg-skin-css'  href='http://www.foxrio2.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/kg-video-js-skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='kgvid_video_styles-css'  href='http://www.foxrio2.com/wp-content/plugins/video-embed-thumbnail-generator/css/kgvid_styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.foxrio2.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='http://www.foxrio2.com/wp-content/plugins/wp-jquery-lightbox/styles/lightbox.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='lottery-style-css'  href='http://www.foxrio2.com/wp-content/plugins/lottery/lottery.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.foxrio2.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.foxrio2.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.foxrio2.com/wp-content/plugins/child-pages-shortcode/js/child-pages-shortcode.min.js'></script>
<link rel='https://api.w.org/' href='http://www.foxrio2.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.foxrio2.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.foxrio2.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Mission Police investigate String of Home Invasions' href='http://www.foxrio2.com/mission-police-investigate-string-of-home-invasions/' />
<link rel='next' title='Police Identify Man In High Speed Chase' href='http://www.foxrio2.com/police-identify-man-in-high-speed-chase/' />
<meta name="generator" content="WordPress 4.7" />
<link rel='shortlink' href='http://wp.me/p1QYwx-cOD' />
<link rel="alternate" type="application/json+oembed" href="http://www.foxrio2.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.foxrio2.com%2Fauthorities-search-for-sexual-offender%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.foxrio2.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.foxrio2.com%2Fauthorities-search-for-sexual-offender%2F&#038;format=xml" />
<style type="text/css" id="et-social-custom-css">
				 
			</style>
<style type="text/css">
<!--
/* Styles by My Calendar - Joseph C Dolson http://www.joedolson.com/ */

.mc-main .mc_general .event-title, .mc-main .mc_general .event-title a { color: #000000; background: #ffffff; }
.mc-main .mc_general .event-title a:hover, .mc-main .mc_general .event-title a:focus { color: #000000;}
.mc-main .mc_concert .event-title, .mc-main .mc_concert .event-title a { color: #dd3333; background: #ffffff; }
.mc-main .mc_concert .event-title a:hover, .mc-main .mc_concert .event-title a:focus { color: #aa0000;}
.mc-main .mc_fairconvention .event-title, .mc-main .mc_fairconvention .event-title a { color: #dd9933; background: #000000; }
.mc-main .mc_fairconvention .event-title a:hover, .mc-main .mc_fairconvention .event-title a:focus { color: #ffcc66;}
.mc-main .mc_art-exhibition .event-title, .mc-main .mc_art-exhibition .event-title a { color: #8224e3; background: #ffffff; }
.mc-main .mc_art-exhibition .event-title a:hover, .mc-main .mc_art-exhibition .event-title a:focus { color: #4f00b0;}
.mc-main .mc_athletic-event .event-title, .mc-main .mc_athletic-event .event-title a { color: #81d742; background: #000000; }
.mc-main .mc_athletic-event .event-title a:hover, .mc-main .mc_athletic-event .event-title a:focus { color: #b4ff75;}
.mc-main .mc_theatre .event-title, .mc-main .mc_theatre .event-title a { color: #1e73be; background: #ffffff; }
.mc-main .mc_theatre .event-title a:hover, .mc-main .mc_theatre .event-title a:focus { color: #00408b;}
.mc-main .mc_workshop .event-title, .mc-main .mc_workshop .event-title a { color: #d2f9c7; background: #000000; }
.mc-main .mc_workshop .event-title a:hover, .mc-main .mc_workshop .event-title a:focus { color: #fffffa;}
.mc-event-visible {
display: block!important;
}
-->
</style><meta name="news_keywords" content="Efren Machado, Hidalgo County, Sexual Assault" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />
<style type="text/css" id="extra-dynamic-styles-sidebar_width-width">

		@media only screen and (min-width: 1025px) {
		.with_sidebar .et_pb_extra_column_sidebar {
			min-width: 29%;
			max-width: 29%;
			width: 29%;
			flex-basis: 29%;
		}
		.with_sidebar .et_pb_extra_column_main {
			min-width: 71%;
			max-width: 71%;
			width: 71%;
			flex-basis: 71%;
		}
		}
		</style>

<style type="text/css" id="extra-dynamic-styles-accent_color-color">
.widget_et_recent_tweets .widget_list a,
.widget_et_recent_tweets .et-extra-icon,
.widget_et_recent_tweets .widget-footer .et-extra-social-icon,
.widget_et_recent_tweets .widget-footer .et-extra-social-icon::before,
.project-details .project-details-title,
.et_filterable_portfolio .filterable_portfolio_filter a.current,
.et_extra_layout .et_pb_column .module-head h1,
.et_pb_extra_column .module-head h1,
#portfolio_filter a.current,
.woocommerce div.product div.summary .product_meta a,
.woocommerce-page div.product div.summary .product_meta a,
.et_pb_widget.woocommerce .product_list_widget li .amount,
.et_pb_widget li a:hover, .et_pb_widget.woocommerce .product_list_widget li a:hover,
.et_pb_widget.widget_et_recent_videos .widget_list .title:hover,
.et_pb_widget.widget_et_recent_videos .widget_list .title.active,
.woocommerce .woocommerce-info:before {
	color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-accent_color-background-color">
.single .score-bar,
.widget_et_recent_reviews .review-breakdowns .score-bar,
.et_pb_extra_module .posts-list article .post-thumbnail,
.et_extra_other_module .posts-list article .post-thumbnail,
.et_pb_widget .widget_list_portrait,
.et_pb_widget .widget_list_thumbnail,
.quote-format,
.link-format,
.audio-format .audio-wrapper,
.paginated .pagination li.active,
.score-bar,
.review-summary-score-box,
.post-footer .rating-stars #rating-stars img.star-on,
.post-footer .rating-stars #rated-stars img.star-on,
.author-box-module .author-box-avatar,
.timeline-menu li.active a:before,
.woocommerce div.product form.cart .button,
.woocommerce-page div.product form.cart .button,
.woocommerce div.product form.cart .read-more-button,
.woocommerce-page div.product form.cart .read-more-button,
.woocommerce div.product form.cart .post-nav .nav-links .button,
.woocommerce-page div.product form.cart .post-nav .nav-links .button,
.woocommerce .woocommerce-message, .woocommerce-page .woocommerce-message {
	background-color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-accent_color-border-color">
#et-menu > li > ul,
#et-menu li > ul,
#et-menu > li > ul > li > ul,
.et-top-search-primary-menu-item .et-top-search,
.et_pb_module,
.module,
.page article,
.authors-page .page,
#timeline-sticky-header,
.et_extra_other_module,
.woocommerce .woocommerce-info {
	border-color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_heading_font_size-font-size">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	font-size: 19px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_heading_line_height-line-height">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	line-height: 1.2em;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_heading_font_style-font-style">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	font-weight: bold; font-style: normal; text-transform: none; text-decoration: none; 
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_text_color-color">
body {
	color: rgba(0,0,0,0.78);
}

</style>

<style type="text/css" id="extra-dynamic-styles-heading_text_color-color">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-background_color-background-color">
#page-container {
	background-color: #ffffff;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_font_size-font-size">
#et-menu li a {
	font-size: 14px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_letter_spacing-letter-spacing">
#et-menu li {
	letter-spacing: -1px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_font_style-font-style">
#et-navigation ul li,
#et-navigation li a,
#et-navigation > ul > li > a {
	font-weight: normal; font-style: normal; text-transform: uppercase; text-decoration: none; 
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_text_color-color">
#et-menu > li a,
#et-menu > li.menu-item-has-children > a:after,
#et-menu > li.mega-menu-featured > a:after,
#et-extra-mobile-menu > li.mega-menu-featured > a:after {
	color: #ffffff;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_background_color-background-color">
#main-header {
	background-color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_background_color-background-color">
#top-header {
	background-color: #333333;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_dropdown_background_color-background-color">
#et-secondary-nav #et-secondary-menu {
	background-color: #333333;
}

</style>

<style type="text/css" id="extra-dynamic-styles-fixed_nav_font_size-font-size">
.et-fixed-header #et-menu li a {
	font-size: 12px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-fixed_primary_nav_background_color-background-color">
.et-fixed-header #main-header {
	background-color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_heading_font_size-font-size">
#footer h4,
#footer .et_pb_widget h4.widgettitle {
	font-size: 19px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_heading_font_style-font-style">
#footer h4,
#footer .et_pb_widget h4.widgettitle {
	font-weight: normal; font-style: normal; text-transform: uppercase; text-decoration: none; 
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_font_size-font-size">
#footer,
#footer li,
#footer p,
#footer a,
#footer span,
#footer .post-meta {
	font-size: 12px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_line_height-line-height">
#footer,
#footer li,
#footer p,
#footer a,
#footer span,
#footer .post-meta {
	line-height: 1.5em;
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_font_style-font-style">
#footer,
#footer li,
#footer p,
#footer a,
#footer span,
#footer .post-meta {
	font-weight: bold; font-style: normal; text-transform: none; text-decoration: none; 
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_bottom_credit_font_size-font-size">
#footer-info a {
	font-size: 12px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_bottom_menu_font_size-font-size">
#footer-nav a {
	font-size: 11px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_bottom_menu_font_style-font-style">
#footer-nav a {
	font-weight: normal; font-style: normal; text-transform: uppercase; text-decoration: none; 
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_bottom_social_icon_size-font-size">
#footer #footer-bottom #footer-nav ul.et-extra-social-icons .et-extra-icon {
	font-size: 11px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_bottom_social_icon_size-line-height">
#footer #footer-bottom #footer-nav ul.et-extra-social-icons .et-extra-icon {
	line-height: 11px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_bottom_social_icon_size-height">
#footer #footer-bottom #footer-nav ul.et-extra-social-icons .et-extra-icon {
	height: 11px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_bottom_social_icon_size-width">
#footer #footer-bottom #footer-nav ul.et-extra-social-icons .et-extra-icon {
	width: 11px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-button_font_size-font-size">
#page-container .button,
#page-container button,
#page-container button[type="submit"],
#page-container input[type="submit"],
#page-container input[type="reset"],
#page-container input[type="button"],
.read-more-button,
.comment-body .comment_area .comment-content .reply-container .comment-reply-link,
.widget_tag_cloud a,
.widget_tag_cloud a:visited,
.post-nav .nav-links .button,
a.read-more-button,
a.read-more-button:visited,
#footer .widget_tag_cloud a,
#footer .widget_tag_cloud a:visited,
#footer a.read-more-button,
#footer a.read-more-button:visited,
#footer .button,
#footer button,
#footer button[type="submit"],
#footer input[type="submit"],
#footer input[type="reset"],
#footer input[type="button"] {
	font-size: 10px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-button_text_color-color">
#page-container .button,
#page-container button,
#page-container button[type="submit"],
#page-container input[type="submit"],
#page-container input[type="reset"],
#page-container input[type="button"],
.read-more-button,
.comment-body .comment_area .comment-content .reply-container .comment-reply-link,
.widget_tag_cloud a,
.widget_tag_cloud a:visited,
.post-nav .nav-links .button,
a.read-more-button,
a.read-more-button:visited,
#footer .widget_tag_cloud a,
#footer .widget_tag_cloud a:visited,
#footer a.read-more-button,
#footer a.read-more-button:visited,
#footer .button,
#footer button,
#footer button[type="submit"],
#footer input[type="submit"],
#footer input[type="reset"],
#footer input[type="button"] {
	color: rgba(255,255,255,0.9);
}

</style>

<style type="text/css" id="extra-dynamic-styles-button_background_color-background-color">
#page-container .button,
#page-container button,
#page-container button[type="submit"],
#page-container input[type="submit"],
#page-container input[type="reset"],
#page-container input[type="button"],
.read-more-button,
.comment-body .comment_area .comment-content .reply-container .comment-reply-link,
.widget_tag_cloud a,
.widget_tag_cloud a:visited,
.post-nav .nav-links .button,
a.read-more-button,
a.read-more-button:visited,
#footer .widget_tag_cloud a,
#footer .widget_tag_cloud a:visited,
#footer a.read-more-button,
#footer a.read-more-button:visited,
#footer .button,
#footer button,
#footer button[type="submit"],
#footer input[type="submit"],
#footer input[type="reset"],
#footer input[type="button"] {
	background-color: #dd0000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-button_border_radius-border-radius">
#page-container .button,
#page-container button,
#page-container button[type="submit"],
#page-container input[type="submit"],
#page-container input[type="reset"],
#page-container input[type="button"],
.read-more-button,
.comment-body .comment_area .comment-content .reply-container .comment-reply-link,
.widget_tag_cloud a,
.widget_tag_cloud a:visited,
.post-nav .nav-links .button,
a.read-more-button,
a.read-more-button:visited,
#footer .widget_tag_cloud a,
#footer .widget_tag_cloud a:visited,
#footer a.read-more-button,
#footer a.read-more-button:visited,
#footer .button,
#footer button,
#footer button[type="submit"],
#footer input[type="submit"],
#footer input[type="reset"],
#footer input[type="button"] {
	border-radius: 6px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-extra_nav_height_value">

			@media only screen and (min-width: 768px) {
				#main-header .logo {
					height: 64px;
					margin: 8px 0;
				}
				.header.left-right #et-navigation > ul > li > a {
					padding-bottom: 33px;
				}
			}
			@media only screen and (min-width: 768px) {
				.et-fixed-header #main-header .logo {
					height: 80px;
					margin: 0px 0;
				}
				.et-fixed-header .header.left-right #et-navigation > ul > li > a {
					padding-bottom: 34px;
				}
			}</style>
<link rel="shortcut icon" href="http://s3.amazonaws.com/foxrio2/wp-content/uploads/2016/11/FOX-RIO-BW300.png" /><link rel='canonical' href='http://www.foxrio2.com/authorities-search-for-sexual-offender/' />
<link rel="amphtml" href="http://www.foxrio2.com/authorities-search-for-sexual-offender/amp/" />		<style type="text/css" id="wp-custom-css">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</style>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/postscribe/2.0.6/postscribe.min.js"></script>
<meta name="msvalidate.01" content="6ABF904B6F92C4DF0CDF97FC8C9725E7" />
<meta http-equiv="refresh" content="800">
<meta name="author" content="STAFF REPORTER" />
<meta property="fb:admins" content="748576216"/>
<meta property="og:section" content="Local News" />
<link href="//vjs.zencdn.net/4.9.0/video-js.css" rel="stylesheet">
<script src="//vjs.zencdn.net/4.9.0/video.js"></script>
<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
<!-- Site Verifications -->
  <meta name="google-site-verification" content="_qEtdi0bJRYL9Jj0cn09EdC4bZWG2SXGSjB-WBKOPO0" />
  <meta name="google-site-verification" content="GVYPsB3kF2X90_RJb7OfD41IUeuJsPVJ65Ztgx9J8IY" />
  <meta name="bitly-verification" content="89899205b57b"/>
  <meta name='yandex-verification' content='7f4346288c288301' />
  <meta name="p:domain_verify" content="733c6c234231ed38ca2617500d1955cf"/>
<script type="text/javascript" src="//wurfl.io/wurfl.js" async></script>


<script src="https://c2.tentaculos.net/zonedata/330182/site_cfg.js"></script>
<script type="text/javascript">
    var p="https",d="s";
    var z=document.createElement("script");
    z.type="text/javascript"; z.async=true; z.src=p+"://"+d+".zkcdn.net/ados.js";
    var s=document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(z,s);
</script>
<script type="text/javascript">
    var ados = ados || {};
    var _pm_keywords = _pm_keywords || "";
    var prpt = prpt || {};
    var _pm_vi_157573 = _pm_vi_157573 || 0;
    ados.run = ados.run || [];
    ados.run.push(function() {
    ados_setDomain("engine.tentaculos.net");
    ados_setKeywords(_pm_keywords);
    <!--ZONE: EV. foxrio2.com [McAllen][TV][EN] - [320x50][ADHESION] - 320x50-->
    prpt["vi"] = _pm_vi_157573;
    ados_add_placement(9746, 330182, "adz96145", 23).setZone(157573).setProperties(prpt);
    ados_load();
    });
</script>
<script type="text/javascript">
    var p="http",d="static";
    if(document.location.protocol=="https:"){ p+="s";d="engine"; }
    var z=document.createElement("script");
    z.type="text/javascript"; z.async=true; z.src=p+"://"+d+".tentaculos.net/ados.js";
    var s=document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(z,s);
</script>
<script type="text/javascript">
  var ados = ados || {};
  var _pm_keywords = _pm_keywords || "";
  var _pm_vi_139725 = _pm_vi_139725 || "";
  var _pm_vi_139726 = _pm_vi_139726 || "";
  var _pm_vi_139727 = _pm_vi_139727 || "";
  var _pm_vi_139728 = _pm_vi_139728 || "";
  var _pm_vi_139729 = _pm_vi_139729 || "";
  var _pm_vi_139730 = _pm_vi_139730 || "";
  var _pm_vi_139723 = _pm_vi_139723 || "";
  var _pm_vi_139724 = _pm_vi_139724 || "";
  var _pm_vi_139731 = _pm_vi_139731 || "";
  var _pm_vi_139732 = _pm_vi_139732 || "";
  var _pm_vi_139733 = _pm_vi_139733 || "";
  var _pm_vi_145789 = _pm_vi_145789 || "";
  var _pm_vi_145790 = _pm_vi_145790 || "";
    ados.run = ados.run || [];
    ados.run.push(function() {
    ados_setKeywords(_pm_keywords);
    <!--ZONE: EV. foxrio2.com [McAllen][TV][EN] - [300x250][ATF] - 300x250-->
    ados_add_placement(9791, 330182, "adz51584", 5).setZone(139725).setProperties({"vi": _pm_vi_139725});
    <!--ZONE: EV. foxrio2.com [McAllen][TV][EN] - [300x250][BTF][1] - 300x250-->
    ados_add_placement(9791, 330182, "adz77016", 5).setZone(139726).setProperties({"vi": _pm_vi_139726});
    <!--ZONE: EV. foxrio2.com [McAllen][TV][EN] - [300x250][BTF][2] - 300x250-->
    ados_add_placement(9791, 330182, "adz86508", 5).setZone(139727).setProperties({"vi": _pm_vi_139727});
  <!--ZONE: EV. foxrio2.com [McAllen][TV][EN] - [300x600][BTF] - 300x600-->
    ados_add_placement(9791, 330182, "adz67999", 43).setZone(139728).setProperties({"vi": _pm_vi_139728});
  <!--ZONE: EV. foxrio2.com [McAllen][TV][EN] - [320x50][ATF] - 320x50-->
    ados_add_placement(9791, 330182, "adz95577", 23).setZone(139729).setProperties({"vi": _pm_vi_139729});
    <!--ZONE: EV. foxrio2.com [McAllen][TV][EN] - [320x50][BTF] - 320x50-->
    ados_add_placement(9791, 330182, "adz62753", 23).setZone(139730).setProperties({"vi": _pm_vi_139730});
  <!--ZONE: EV. foxrio2.com [McAllen][TV][EN] - [728x90][ATF] - 728x90-->
    ados_add_placement(9791, 330182, "adz33786", 4).setZone(139723).setProperties({"vi": _pm_vi_139723});
    <!--ZONE: EV. foxrio2.com [McAllen][TV][EN] - [728x90][BTF] - 728x90-->
    ados_add_placement(9791, 330182, "adz60969", 4).setZone(139724).setProperties({"vi": _pm_vi_139724});
  <!--ZONE: EV. foxrio2.com [McAllen][TV][EN] - [Background][1x1] - 1x1-->
    ados_add_placement(9791, 330182, "adz34607", 163).setZone(139731).setProperties({"vi": _pm_vi_139731});
    <!--ZONE: EV. foxrio2.com [McAllen][TV][EN] - [Pencil Banner][1x1] - 1x1-->
    ados_add_placement(9791, 330182, "adz17606", 163).setZone(139732).setProperties({"vi": _pm_vi_139732});
    <!--ZONE: EV. foxrio2.com [McAllen][TV][EN] - [Splash Page][1x1] - 1x1-->
    ados_add_placement(9791, 330182, "adz70449", 163).setZone(139733).setProperties({"vi": _pm_vi_139733});
    ados_load();
    });
</script><link rel="icon" href="http://s3.amazonaws.com/foxrio2/wp-content/uploads/2016/11/cropped-Fox-Logo-2016-flat-32x32.png" sizes="32x32" />
<link rel="icon" href="http://s3.amazonaws.com/foxrio2/wp-content/uploads/2016/11/cropped-Fox-Logo-2016-flat-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://s3.amazonaws.com/foxrio2/wp-content/uploads/2016/11/cropped-Fox-Logo-2016-flat-180x180.png" />
<meta name="msapplication-TileImage" content="http://s3.amazonaws.com/foxrio2/wp-content/uploads/2016/11/cropped-Fox-Logo-2016-flat-270x270.png" />

<!-- BEGIN GADWP v4.9.4 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script type="text/javascript">
(function($){
    $(window).load(function() {
        
            //Track Downloads
            $('a').filter(function() {
                return this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*)(\?.*)?$/);
            }).click(function(e) {
                ga('send','event', 'download', 'click', this.href);
            });

            //Track Mailto
            $('a[href^="mailto"]').click(function(e) {
                ga('send','event', 'email', 'send', this.href);
             });
            
            //Track Outbound Links
            $('a[href^="http"]').filter(function() {
                if (!this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*)(\?.*)?$/)){
                    if (this.href.indexOf('foxrio2.com') == -1) return this.href;
                }
            }).click(function(e) {
                ga('send','event', 'outbound', 'click', this.href);
            });
		    		                
            //Track Hashmarks
            $('a').filter(function() {
                if (this.href.indexOf('foxrio2.com') != -1 || this.href.indexOf('://') == -1) return this.hash;
            }).click(function(e) {
                ga('send','event', 'hashmark', 'click', this.href);
            });

        });
})(jQuery);
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-53380916-1', 'auto');
  ga('require', 'displayfeatures');
  ga('require', 'linkid', 'linkid.js');
  ga('set', 'dimension4', 'Local News');
  ga('send', 'pageview', {'anonymizeIp': true});</script>

<!-- END GADWP Universal Tracking -->


</head>
<body class="post-template-default single single-post postid-49267 single-format-standard et_monarch et_extra et_non_fixed_nav et_pb_gutters2 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right unknown et_includes_sidebar">
	<div id="page-container">
				<!-- Header -->
		<header class="header left-right">
			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="http://www.foxrio2.com/" data-fixed-height="100">
							<img src="http://s3.amazonaws.com/foxrio2/wp-content/uploads/2016/11/FOX-RIO-BW300.png" alt="KFXV Fox Rio Grande Valley News" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-40873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-40873"><a href="http://www.foxrio2.com/">Home</a></li>
<li id="menu-item-34811" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-34811"><a href="http://www.foxrio2.com/category/news/">News</a><ul class="sub-menu" style="border-top-color: #5496d3;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://www.foxrio2.com/former-dea-officer-sentenced-to-300-months-in-prison/" title="Former DEA Officer Sentenced to 300-Months in Prison" class="featured-image">
				<img src="http://s3.amazonaws.com/foxrio2/wp-content/uploads/2016/12/former-dea-officer-sentenced-to-300-months-in-prison-440x264.jpg" alt="Former DEA Officer Sentenced to 300-Months in Prison" />
			</a>
							<h2>Former DEA Officer Sentenced to 300-Months in Prison</h2>
							<div class="post-meta">
								<span class="updated">Dec 21, 2016</span> | <a href="http://www.foxrio2.com/category/news/" rel="tag">Local News</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://www.foxrio2.com/officials-warn-shoppers-of-holiday-scams/" title="Officials Warn Shoppers of Holiday Scams" class="featured-image">
				<img src="http://s3.amazonaws.com/foxrio2/wp-content/uploads/2016/12/officials-warn-shoppers-of-holiday-scams-440x264.jpg" alt="Officials Warn Shoppers of Holiday Scams" />
			</a>
							<h2>Officials Warn Shoppers of Holiday Scams</h2>
							<div class="post-meta">
								<span class="updated">Dec 21, 2016</span> | <a href="http://www.foxrio2.com/category/news/" rel="tag">Local News</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="http://www.foxrio2.com/woman-caught-smuggling-minor-across-pharr-international-bridge/" title="Woman Caught Smuggling Minor Across Pharr International Bridge">
				<img src="http://s3.amazonaws.com/foxrio2/wp-content/uploads/2016/12/woman-caught-smuggling-minor-across-pharr-international-bridge-150x150.jpg" alt="Woman Caught Smuggling Minor Across Pharr International Bridge" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://www.foxrio2.com/woman-caught-smuggling-minor-across-pharr-international-bridge/">Woman Caught Smuggling Minor Across Pharr International Bridge</a></h3>
								by <a href="http://www.foxrio2.com/author/mleal/" class="url fn" title="Posts by Fox News Rio Grande Valley" rel="author">Fox News Rio Grande Valley</a> | <span class="updated">Dec 21, 2016</span> | <a class="comments-link" href="http://www.foxrio2.com/woman-caught-smuggling-minor-across-pharr-international-bridge/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://www.foxrio2.com/edinburg-residents-want-action-from-city-to-clean-up-dumping/" title="Edinburg Residents Want Action From City to Clean Up Dumping">
				<img src="http://s3.amazonaws.com/foxrio2/wp-content/uploads/2016/12/edinburg-residents-want-action-from-city-to-clean-up-dumping-150x150.jpg" alt="Edinburg Residents Want Action From City to Clean Up Dumping" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://www.foxrio2.com/edinburg-residents-want-action-from-city-to-clean-up-dumping/">Edinburg Residents Want Action From City to Clean Up Dumping</a></h3>
								by <a href="http://www.foxrio2.com/author/mleal/" class="url fn" title="Posts by Fox News Rio Grande Valley" rel="author">Fox News Rio Grande Valley</a> | <span class="updated">Dec 21, 2016</span> | <a class="comments-link" href="http://www.foxrio2.com/edinburg-residents-want-action-from-city-to-clean-up-dumping/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://www.foxrio2.com/man-posing-as-bible-seller-arrested-for-attempted-burglary/" title="Man Posing as Bible Seller Arrested for Attempted Burglary">
				<img src="http://s3.amazonaws.com/foxrio2/wp-content/uploads/2016/12/man-posing-as-bible-seller-arrested-for-attempted-burglary-150x150.jpg" alt="Man Posing as Bible Seller Arrested for Attempted Burglary" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://www.foxrio2.com/man-posing-as-bible-seller-arrested-for-attempted-burglary/">Man Posing as Bible Seller Arrested for Attempted Burglary</a></h3>
								by <a href="http://www.foxrio2.com/author/mleal/" class="url fn" title="Posts by Fox News Rio Grande Valley" rel="author">Fox News Rio Grande Valley</a> | <span class="updated">Dec 20, 2016</span> | <a class="comments-link" href="http://www.foxrio2.com/man-posing-as-bible-seller-arrested-for-attempted-burglary/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-36323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36323"><a href="http://www.foxrio2.com/category/special-reports/">Sections</a>
<ul class="sub-menu">
	<li id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110"><a href="http://www.foxrio2.com/category/business/">Business News</a></li>
	<li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109"><a href="http://www.foxrio2.com/category/technology/">Technology News</a></li>
	<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"><a href="http://www.foxrio2.com/category/entertainment/">Entertainment News</a></li>
	<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="http://www.foxrio2.com/category/health/">Health News</a></li>
	<li id="menu-item-108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="http://www.foxrio2.com/category/science/">Science News</a></li>
	<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113"><a href="http://www.foxrio2.com/category/home-improvement/">Home Improvement</a></li>
	<li id="menu-item-34363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34363"><a href="http://www.foxrio2.com/category/strange/">Strange/Odd</a></li>
</ul>
</li>
<li id="menu-item-40883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40883"><a href="http://www.foxrio2.com/weather/">Weather</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-11"><a href="http://www.foxrio2.com/category/sports/">Sports</a><ul class="sub-menu" style="border-top-color: #1e73be;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://www.foxrio2.com/trump-picks-florida-panthers-owner-as-army-secretary/" title="Trump picks Florida Panthers owner as Army secretary" class="featured-image">
				<img src="http://s3.amazonaws.com/foxrio2/wp-content/uploads/2016/12/Viola_cropped-440x264.jpg" alt="Trump picks Florida Panthers owner as Army secretary" />
			</a>
							<h2>Trump picks Florida Panthers owner as Army secretary</h2>
							<div class="post-meta">
								<span class="updated">Dec 19, 2016</span> | <a href="http://www.foxrio2.com/category/sports/" rel="tag">Sports</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://www.foxrio2.com/did-the-giants-expose-the-cowboys-in-sweep-of-dallas/" title="Did the Giants expose the Cowboys in sweep of Dallas?" class="featured-image">
				<img src="http://s3.amazonaws.com/foxrio2/wp-content/uploads/2016/12/49ea2ce5-0b4f-44ac-98b8-f2a4553fd1e2-CowboysGiantsFootba_Gamb5-440x264.jpg" alt="Did the Giants expose the Cowboys in sweep of Dallas?" />
			</a>
							<h2>Did the Giants expose the Cowboys in sweep of Dallas?</h2>
							<div class="post-meta">
								<span class="updated">Dec 12, 2016</span> | <a href="http://www.foxrio2.com/category/sports/" rel="tag">Sports</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="http://www.foxrio2.com/doping-report-details-institutional-conspiracy-in-russia/" title="Doping report details &#8216;institutional conspiracy&#8217; in Russia">
				<img src="http://s3.amazonaws.com/foxrio2/wp-content/uploads/2016/12/photo-150x150.jpg" alt="Doping report details &#8216;institutional conspiracy&#8217; in Russia" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://www.foxrio2.com/doping-report-details-institutional-conspiracy-in-russia/">Doping report details &#039;institutional conspiracy&#039; in Russia</a></h3>
								by <a href="http://www.foxrio2.com/author/associated-press/" class="url fn" title="Posts by Associated Press" rel="author">Associated Press</a> | <span class="updated">Dec 9, 2016</span> | <a class="comments-link" href="http://www.foxrio2.com/doping-report-details-institutional-conspiracy-in-russia/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://www.foxrio2.com/barry-switzer-makes-case-to-trump-for-secretary-of-offense/" title="Barry Switzer makes case to Trump for &#8216;secretary of offense&#8217;">
				<img src="http://s3.amazonaws.com/foxrio2/wp-content/uploads/2016/12/920x920-150x150.jpg" alt="Barry Switzer makes case to Trump for &#8216;secretary of offense&#8217;" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://www.foxrio2.com/barry-switzer-makes-case-to-trump-for-secretary-of-offense/">Barry Switzer makes case to Trump for &#039;secretary of offense&#039;</a></h3>
								by <a href="http://www.foxrio2.com/author/associated-press/" class="url fn" title="Posts by Associated Press" rel="author">Associated Press</a> | <span class="updated">Dec 8, 2016</span> | <a class="comments-link" href="http://www.foxrio2.com/barry-switzer-makes-case-to-trump-for-secretary-of-offense/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://www.foxrio2.com/olympic-committee-ioc-extends-measures-against-russia/" title="Olympic Committee (IOC) extends measures against Russia">
				<img src="http://s3.amazonaws.com/foxrio2/wp-content/uploads/2016/12/WireAP_2123d227609e49f29f2c7abeeff3d20c_16x9_1600-150x150.jpg" alt="Olympic Committee (IOC) extends measures against Russia" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://www.foxrio2.com/olympic-committee-ioc-extends-measures-against-russia/">Olympic Committee (IOC) extends measures against Russia</a></h3>
								by <a href="http://www.foxrio2.com/author/associated-press/" class="url fn" title="Posts by Associated Press" rel="author">Associated Press</a> | <span class="updated">Dec 7, 2016</span> | <a class="comments-link" href="http://www.foxrio2.com/olympic-committee-ioc-extends-measures-against-russia/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-540"><a href="http://www.foxrio2.com/event-calendar/">Events</a></li>
<li id="menu-item-36817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36817"><a title="Whats Fox 2 on right now!" href="http://www.foxrio2.com/programming/">Programming</a></li>
<li id="menu-item-4590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4590"><a href="http://www.foxrio2.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-4606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4606"><a href="http://www.foxrio2.com/about-us/anchors-reporters/">Anchors and Reporters</a></li>
	<li id="menu-item-40871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40871"><a href="http://www.foxrio2.com/about-us/news-tips/">News Tips?</a></li>
	<li id="menu-item-40872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40872"><a href="http://www.foxrio2.com/about-us/news-tips/employment/">Employment</a></li>
	<li id="menu-item-40867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40867"><a href="http://www.foxrio2.com/about-us/programming-questions/">Programming Questions?</a></li>
	<li id="menu-item-40870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40870"><a href="http://www.foxrio2.com/about-us/site-issues/">Site Issues?</a></li>
	<li id="menu-item-40869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40869"><a href="http://www.foxrio2.com/about-us/rssfeeds/">RSS Feeds</a></li>
	<li id="menu-item-40864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40864"><a href="http://www.foxrio2.com/about-us/advertise/">Advertise</a></li>
	<li id="menu-item-40868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40868"><a href="http://www.foxrio2.com/about-us/public-fcc-file/">Public FCC File</a></li>
	<li id="menu-item-40865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40865"><a href="http://www.foxrio2.com/about-us/closed-captioning/">Closed Captioning</a></li>
	<li id="menu-item-40866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40866"><a href="http://www.foxrio2.com/about-us/eeo-report/">EEO Report</a></li>
</ul>
</li>
<li class="menu-item et-top-search-primary-menu-item" style=""><span id="et-search-icon" class="search-icon"></span><div class="et-top-search"><form role="search" class="et-search-form" method="get" action="http://www.foxrio2.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form></div></li></ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->

					</div><!-- /.container -->
				</div><!-- /#main-header -->


			</div><!-- /#main-header-wrapper -->
		</header>


		

		<div id="main-content">
	<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">


																<article id="post-49267" class="module single-post-module post-49267 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-efren-machado tag-hidalgo-county tag-sexual-assault et-has-post-format-content et_post_format-et-post-format-standard">
<center><!-- EV. foxrio2.com [McAllen][TV][Display][728x90][ATF][0]--> <div id="adz33786"></div> <script src="https://c2.tentaculos.net/zonedata/330182/139723_a.js"></script></center>
 <!-- BEGIN YOAST BREADCRUMBS -->
 <!-- END YOAST BREADCRUMBS -->

														<div class="post-header">
								<h1 class="entry-title">Authorities Search for Sexual Offender</h1>
								<div class="post-meta">
									<p>Posted by <a href="http://www.foxrio2.com/author/promo/" class="url fn" title="Posts by Promotions McAllen" rel="author">Promotions McAllen</a> | <span class="updated">Dec 14, 2016</span> | <a href="http://www.foxrio2.com/category/news/" rel="tag">Local News</a> | <a class="comments-link" href="http://www.foxrio2.com/authorities-search-for-sexual-offender/#comments">9 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
							


							<div class="post-thumbnail header">
								<a href="http://www.foxrio2.com/authorities-search-for-sexual-offender/" title="Authorities Search for Sexual Offender" class="featured-image">
				<img src="http://s3.amazonaws.com/foxrio2/wp-content/uploads/2016/12/authorities-search-for-sexual-offender-1280x640.jpg" alt="Authorities Search for Sexual Offender" />
			</a>							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
 <!-- BEGIN ARTICLE AGE CHECKER -->				
<!-- END ARTICLE AGE CHECKER -->
									<div class="ooyala-player-container wp-video-floater"><script src="https://player.ooyala.com/v3/6dfaa960439444b1bb81de068212c464?platform=html5-priority"></script>
<div id="playerContainer-vkexk5ode6mjzpfwttpb4rvy1jyukn4k" style="width:100%;height:100%;position:relative;float:left;"></div>
<script>
var myPlayer = OO.Player.create("playerContainer-vkexk5ode6mjzpfwttpb4rvy1jyukn4k", "VkeXk5ODE6mJzpfwttpb4Rvy1Jyukn4k", {
	//width:720,
	//height:405,
	autoplay: "0",
	callback: "recieveOoyalaEvent",
	//onCreate: window.onCreate,
	wmode: "direct",
});
</script></div><!--Ooyala loop here --><p>Hidalgo County (KFXV) &#8211;The Hidalgo County Sheriff&#8217;s Office is asking the help of all Fox viewers to find a fugitive of the law.<br />
51 year old, Efren Machado is charged with indecency w/ child sexual contact &#038; aggravated sexual assault of a child.  He stands at 5’ 7&#8221;, weighs 170 pounds, has black hair and brown eyes.<br />
If you have information on the whereabouts of this person,contact Hidalgo County Crime Stoppers at 956-668-TIPS (8477). </p>
<div class='yarpp-related'>
<h3>Recommended:</h3>
<div class="yarpp-thumbnails-horizontal">
<a class='yarpp-thumbnail' href='http://www.foxrio2.com/feds-investigate-body-found-on-military-highway/' title='Feds Investigate Body Found on Military Highway'>
<img width="120" height="120" src="http://s3.amazonaws.com/foxrio2/wp-content/uploads/2016/08/feds-investigate-body-found-on-military-highway-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="http://s3.amazonaws.com/foxrio2/wp-content/uploads/2016/08/feds-investigate-body-found-on-military-highway-120x120.jpg 120w, http://s3.amazonaws.com/foxrio2/wp-content/uploads/2016/08/feds-investigate-body-found-on-military-highway-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Feds Investigate Body Found on Military Highway</span></a>
<a class='yarpp-thumbnail' href='http://www.foxrio2.com/bail-set-at-two-million-dollars-for-man-who-allegedly-killed-two-women/' title='Bail Set at Two Million Dollars For Man Who Allegedly Killed Two Women'>
<img width="120" height="120" src="http://s3.amazonaws.com/foxrio2/wp-content/uploads/2016/08/bail-set-at-two-million-dollars-for-man-who-allegedly-killed-two-women-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="http://s3.amazonaws.com/foxrio2/wp-content/uploads/2016/08/bail-set-at-two-million-dollars-for-man-who-allegedly-killed-two-women-120x120.jpg 120w, http://s3.amazonaws.com/foxrio2/wp-content/uploads/2016/08/bail-set-at-two-million-dollars-for-man-who-allegedly-killed-two-women-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Bail Set at Two Million Dollars For Man Who Allegedly Killed Two Women</span></a>
<a class='yarpp-thumbnail' href='http://www.foxrio2.com/man-arrested-for-allegedly-sexually-assaulting-minor/' title='Donna Man Arrested For Allegedly Sexually Assaulting Minor'>
<img width="120" height="120" src="http://s3.amazonaws.com/foxrio2/wp-content/uploads/2016/08/man-arrested-for-allegedly-sexually-assaulting-minor-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="http://s3.amazonaws.com/foxrio2/wp-content/uploads/2016/08/man-arrested-for-allegedly-sexually-assaulting-minor-120x120.jpg 120w, http://s3.amazonaws.com/foxrio2/wp-content/uploads/2016/08/man-arrested-for-allegedly-sexually-assaulting-minor-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Donna Man Arrested For Allegedly Sexually Assaulting Minor</span></a>
<a class='yarpp-thumbnail' href='http://www.foxrio2.com/man-sentenced-to-5-years-for-sexually-assaulting-wife/' title='Man Sentenced to 5 Years For Sexually Assaulting Wife'>
<img width="120" height="120" src="http://s3.amazonaws.com/foxrio2/wp-content/uploads/2016/11/man-sentenced-to-5-years-for-sexually-assaulting-wife-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="http://s3.amazonaws.com/foxrio2/wp-content/uploads/2016/11/man-sentenced-to-5-years-for-sexually-assaulting-wife-120x120.jpg 120w, http://s3.amazonaws.com/foxrio2/wp-content/uploads/2016/11/man-sentenced-to-5-years-for-sexually-assaulting-wife-440x440.jpg 440w, http://s3.amazonaws.com/foxrio2/wp-content/uploads/2016/11/man-sentenced-to-5-years-for-sexually-assaulting-wife-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Man Sentenced to 5 Years For Sexually Assaulting Wife</span></a>
</div>
</div>
<span class="et_social_bottom_trigger"></span>
	<div class="st-post-tags">
	Tags: <a href="http://www.foxrio2.com/tag/efren-machado/" title="Efren Machado" rel="tag">Efren Machado</a>, <a href="http://www.foxrio2.com/tag/hidalgo-county/" title="Hidalgo County" rel="tag">Hidalgo County</a>, <a href="http://www.foxrio2.com/tag/sexual-assault/" title="Sexual Assault" rel="tag">Sexual Assault</a><br /></div>


																	</div>
							
<!-- The Tags  -->
<div id="the_tags">
<style>
.st-post-tags a{
    display:inline-block;
    padding: 0 5px;
    background: #ecf0f5;
    margin: 0 4px;
}
</style>
</div>
							</div>


							<div class="post-footer">

														<div class="et_pb_extra_row etad post_below">
								<center style="margin: 0 auto;">
<!--EV. foxrio2.com [McAllen][TV][Display][320x50][BTF]-->
<div  id="adz62753"></div>
<script src="https://c2.tentaculos.net/zonedata/330182/139730_a.js"></script>
</center>							</div>
							
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=http://www.foxrio2.com/authorities-search-for-sexual-offender/&#038;t=Authorities%20Search%20for%20Sexual%20Offender" class="social-share-link" title="Share &quot;Authorities Search for Sexual Offender&quot; via Facebook" data-network-name="facebook" data-share-title="Authorities Search for Sexual Offender" data-share-url="http://www.foxrio2.com/authorities-search-for-sexual-offender/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=Authorities%20Search%20for%20Sexual%20Offender%20http://www.foxrio2.com/authorities-search-for-sexual-offender/" class="social-share-link" title="Share &quot;Authorities Search for Sexual Offender&quot; via Twitter" data-network-name="twitter" data-share-title="Authorities Search for Sexual Offender" data-share-url="http://www.foxrio2.com/authorities-search-for-sexual-offender/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=http://www.foxrio2.com/authorities-search-for-sexual-offender/&#038;t=Authorities%20Search%20for%20Sexual%20Offender" class="social-share-link" title="Share &quot;Authorities Search for Sexual Offender&quot; via Google +" data-network-name="googleplus" data-share-title="Authorities Search for Sexual Offender" data-share-url="http://www.foxrio2.com/authorities-search-for-sexual-offender/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http://www.foxrio2.com/authorities-search-for-sexual-offender/&#038;title=Authorities%20Search%20for%20Sexual%20Offender" class="social-share-link" title="Share &quot;Authorities Search for Sexual Offender&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Authorities Search for Sexual Offender" data-share-url="http://www.foxrio2.com/authorities-search-for-sexual-offender/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Authorities Search for Sexual Offender&quot; via Email" data-network-name="basic_email" data-share-title="Authorities Search for Sexual Offender" data-share-url="http://www.foxrio2.com/authorities-search-for-sexual-offender/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="49267" />								</div>
																<style type="text/css" id="rating-stars">
									.yarpp-related {text-align: center;}
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #5496d3;
									}
								</style>
							</div>

							
						</article>


						<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img src="http://s3.amazonaws.com/foxrio2/wp-content/uploads/2016/10/01c99b276e19696e617014c857fa102d.jpg" width="170" height="170" alt="Promotions McAllen" class="avatar avatar-170 wp-user-avatar wp-user-avatar-170 photo avatar-default" />								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="http://www.foxrio2.com/author/promo/" rel="author" title="View all posts by Promotions McAllen">Promotions McAllen</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="http://www.foxrio2.com/rubio-fights-his-death-sentence/" title="Rubio Fights His Death Sentence" class="post-thumbnail">
				<img src="http://s3.amazonaws.com/foxrio2/wp-content/uploads/2016/08/rubio-fights-his-death-sentence-440x264.jpg" alt="Rubio Fights His Death Sentence" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://www.foxrio2.com/rubio-fights-his-death-sentence/">Rubio Fights His Death Sentence</a></h4>
									<p class="date"><span class="updated">August 8, 2016</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://www.foxrio2.com/mans-body-found-at-construction-site/" title="Man&#8217;s Body Found At Construction Site" class="post-thumbnail">
				<img src="http://s3.amazonaws.com/foxrio2/wp-content/uploads/2014/09/WORKER-KILLED_thumb1936.jpg" alt="Man&#8217;s Body Found At Construction Site" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://www.foxrio2.com/mans-body-found-at-construction-site/">Man&#8217;s Body Found At Construction Site</a></h4>
									<p class="date"><span class="updated">April 11, 2014</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://www.foxrio2.com/home-invasion-suspects-at-large-2/" title="Home Invasion Suspects At Large" class="post-thumbnail">
				<img src="http://s3.amazonaws.com/foxrio2/wp-content/uploads/2014/09/HOME-INVASION_thumb896.jpg" alt="Home Invasion Suspects At Large" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://www.foxrio2.com/home-invasion-suspects-at-large-2/">Home Invasion Suspects At Large</a></h4>
									<p class="date"><span class="updated">January 7, 2014</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://www.foxrio2.com/drug-trafficker-sentenced-to-14-years-in-prison/" title="Drug Trafficker Sentenced to 14 Years in Prison" class="post-thumbnail">
				<img src="http://www.foxrio2.com/wp-content/themes/Extra/images/post-format-thumb-text.svg?x35649" alt="Drug Trafficker Sentenced to 14 Years in Prison" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://www.foxrio2.com/drug-trafficker-sentenced-to-14-years-in-prison/">Drug Trafficker Sentenced to 14 Years in Prison</a></h4>
									<p class="date"><span class="updated">March 30, 2015</span></p>
								</div>
																							</div>
						</div>
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
	<h2 id="comments" class="page_title">9 Comments</h2>
			
					<ol class="commentlist clearfix">
					<li class="comment even thread-even depth-1" id="li-comment-23874">
		<article id="comment-23874" class="comment-body clearfix">
			<div class="comment_avatar">
				<img src="http://s3.amazonaws.com/foxrio2/wp-content/uploads/2016/10/01c99b276e19696e617014c857fa102d-100x100.jpg" width="80" height="80" alt="" class="avatar avatar-80wp-user-avatar wp-user-avatar-80 alignnone photo avatar-default" />			</div>

			<div class="comment_postinfo">
				<span class="fn"><a href='https://www.facebook.com/10207513440368583' rel='external nofollow' class='url'>Oscar Lozano Flores</a></span>				<span class="comment_date">
				on December 14, 2016 at 8:12 pm				</span>
										</div> <!-- .comment_postinfo -->

			<div class="comment_area">
				
				<div class="comment-content clearfix">
				<p>But what about bob!</p>
<span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='http://www.foxrio2.com/authorities-search-for-sexual-offender/?replytocom=23874#respond' onclick='return addComment.moveForm( "comment-23874", "23874", "respond", "49267" )' aria-label='Reply to Oscar Lozano Flores'>Reply</a></span>				</div> <!-- end comment-content-->
			</div> <!-- end comment_area-->
		</article> <!-- .comment-body -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-23875">
		<article id="comment-23875" class="comment-body clearfix">
			<div class="comment_avatar">
				<img src="http://s3.amazonaws.com/foxrio2/wp-content/uploads/2016/10/01c99b276e19696e617014c857fa102d-100x100.jpg" width="80" height="80" alt="" class="avatar avatar-80wp-user-avatar wp-user-avatar-80 alignnone photo avatar-default" />			</div>

			<div class="comment_postinfo">
				<span class="fn"><a href='https://www.facebook.com/731390850357834' rel='external nofollow' class='url'>G's N Chachi Rdz</a></span>				<span class="comment_date">
				on December 14, 2016 at 8:48 pm				</span>
										</div> <!-- .comment_postinfo -->

			<div class="comment_area">
				
				<div class="comment-content clearfix">
				<p>Looking like Esai morales from la bamba😂😂😂😂</p>
<span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='http://www.foxrio2.com/authorities-search-for-sexual-offender/?replytocom=23875#respond' onclick='return addComment.moveForm( "comment-23875", "23875", "respond", "49267" )' aria-label='Reply to G&#039;s N Chachi Rdz'>Reply</a></span>				</div> <!-- end comment-content-->
			</div> <!-- end comment_area-->
		</article> <!-- .comment-body -->
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-23876">
		<article id="comment-23876" class="comment-body clearfix">
			<div class="comment_avatar">
				<img src="http://s3.amazonaws.com/foxrio2/wp-content/uploads/2016/10/01c99b276e19696e617014c857fa102d-100x100.jpg" width="80" height="80" alt="" class="avatar avatar-80wp-user-avatar wp-user-avatar-80 alignnone photo avatar-default" />			</div>

			<div class="comment_postinfo">
				<span class="fn"><a href='https://www.facebook.com/353209865035601' rel='external nofollow' class='url'>Jennifer Leal</a></span>				<span class="comment_date">
				on December 15, 2016 at 12:39 am				</span>
										</div> <!-- .comment_postinfo -->

			<div class="comment_area">
				
				<div class="comment-content clearfix">
				<p>Is that Bobby from La Bamba</p>
<span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='http://www.foxrio2.com/authorities-search-for-sexual-offender/?replytocom=23876#respond' onclick='return addComment.moveForm( "comment-23876", "23876", "respond", "49267" )' aria-label='Reply to Jennifer Leal'>Reply</a></span>				</div> <!-- end comment-content-->
			</div> <!-- end comment_area-->
		</article> <!-- .comment-body -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-23885">
		<article id="comment-23885" class="comment-body clearfix">
			<div class="comment_avatar">
				<img src="http://s3.amazonaws.com/foxrio2/wp-content/uploads/2016/10/01c99b276e19696e617014c857fa102d-100x100.jpg" width="80" height="80" alt="" class="avatar avatar-80wp-user-avatar wp-user-avatar-80 alignnone photo avatar-default" />			</div>

			<div class="comment_postinfo">
				<span class="fn"><a href='https://www.facebook.com/1373344796018046' rel='external nofollow' class='url'>Andy Lee</a></span>				<span class="comment_date">
				on December 17, 2016 at 12:03 pm				</span>
										</div> <!-- .comment_postinfo -->

			<div class="comment_area">
				
				<div class="comment-content clearfix">
				<p>Mimi.  Bob!</p>
<span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='http://www.foxrio2.com/authorities-search-for-sexual-offender/?replytocom=23885#respond' onclick='return addComment.moveForm( "comment-23885", "23885", "respond", "49267" )' aria-label='Reply to Andy Lee'>Reply</a></span>				</div> <!-- end comment-content-->
			</div> <!-- end comment_area-->
		</article> <!-- .comment-body -->
<ul class="children">
	<li class="comment even depth-2" id="li-comment-23886">
		<article id="comment-23886" class="comment-body clearfix">
			<div class="comment_avatar">
				<img src="http://s3.amazonaws.com/foxrio2/wp-content/uploads/2016/10/01c99b276e19696e617014c857fa102d-100x100.jpg" width="80" height="80" alt="" class="avatar avatar-80wp-user-avatar wp-user-avatar-80 alignnone photo avatar-default" />			</div>

			<div class="comment_postinfo">
				<span class="fn"><a href='https://www.facebook.com/248172048936808' rel='external nofollow' class='url'>Mimi Frausto</a></span>				<span class="comment_date">
				on December 17, 2016 at 12:13 pm				</span>
										</div> <!-- .comment_postinfo -->

			<div class="comment_area">
				
				<div class="comment-content clearfix">
				<p>Lmao!  &#8220;A fine pair of sin verguenzas!&#8221;</p>
<span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='http://www.foxrio2.com/authorities-search-for-sexual-offender/?replytocom=23886#respond' onclick='return addComment.moveForm( "comment-23886", "23886", "respond", "49267" )' aria-label='Reply to Mimi Frausto'>Reply</a></span>				</div> <!-- end comment-content-->
			</div> <!-- end comment_area-->
		</article> <!-- .comment-body -->
</li><!-- #comment-## -->
	<li class="comment odd alt depth-2" id="li-comment-23887">
		<article id="comment-23887" class="comment-body clearfix">
			<div class="comment_avatar">
				<img src="http://s3.amazonaws.com/foxrio2/wp-content/uploads/2016/10/01c99b276e19696e617014c857fa102d-100x100.jpg" width="80" height="80" alt="" class="avatar avatar-80wp-user-avatar wp-user-avatar-80 alignnone photo avatar-default" />			</div>

			<div class="comment_postinfo">
				<span class="fn"><a href='https://www.facebook.com/248172048936808' rel='external nofollow' class='url'>Mimi Frausto</a></span>				<span class="comment_date">
				on December 17, 2016 at 12:14 pm				</span>
										</div> <!-- .comment_postinfo -->

			<div class="comment_area">
				
				<div class="comment-content clearfix">
				<p>&#8220;I&#8217;d expect this from Bob!  But not you Ritchie!&#8221;</p>
<span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='http://www.foxrio2.com/authorities-search-for-sexual-offender/?replytocom=23887#respond' onclick='return addComment.moveForm( "comment-23887", "23887", "respond", "49267" )' aria-label='Reply to Mimi Frausto'>Reply</a></span>				</div> <!-- end comment-content-->
			</div> <!-- end comment_area-->
		</article> <!-- .comment-body -->
</li><!-- #comment-## -->
	<li class="comment even depth-2" id="li-comment-23888">
		<article id="comment-23888" class="comment-body clearfix">
			<div class="comment_avatar">
				<img src="http://s3.amazonaws.com/foxrio2/wp-content/uploads/2016/10/01c99b276e19696e617014c857fa102d-100x100.jpg" width="80" height="80" alt="" class="avatar avatar-80wp-user-avatar wp-user-avatar-80 alignnone photo avatar-default" />			</div>

			<div class="comment_postinfo">
				<span class="fn"><a href='https://www.facebook.com/248172048936808' rel='external nofollow' class='url'>Mimi Frausto</a></span>				<span class="comment_date">
				on December 17, 2016 at 12:15 pm				</span>
										</div> <!-- .comment_postinfo -->

			<div class="comment_area">
				
				<div class="comment-content clearfix">
				<span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='http://www.foxrio2.com/authorities-search-for-sexual-offender/?replytocom=23888#respond' onclick='return addComment.moveForm( "comment-23888", "23888", "respond", "49267" )' aria-label='Reply to Mimi Frausto'>Reply</a></span>				</div> <!-- end comment-content-->
			</div> <!-- end comment_area-->
		</article> <!-- .comment-body -->
</li><!-- #comment-## -->
	<li class="comment odd alt depth-2" id="li-comment-23889">
		<article id="comment-23889" class="comment-body clearfix">
			<div class="comment_avatar">
				<img src="http://s3.amazonaws.com/foxrio2/wp-content/uploads/2016/10/01c99b276e19696e617014c857fa102d-100x100.jpg" width="80" height="80" alt="" class="avatar avatar-80wp-user-avatar wp-user-avatar-80 alignnone photo avatar-default" />			</div>

			<div class="comment_postinfo">
				<span class="fn"><a href='https://www.facebook.com/1373344796018046' rel='external nofollow' class='url'>Andy Lee</a></span>				<span class="comment_date">
				on December 17, 2016 at 12:27 pm				</span>
										</div> <!-- .comment_postinfo -->

			<div class="comment_area">
				
				<div class="comment-content clearfix">
				<p>Duh, they&#8217;re showing right now.  It&#8217;s already going to end.</p>
<span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='http://www.foxrio2.com/authorities-search-for-sexual-offender/?replytocom=23889#respond' onclick='return addComment.moveForm( "comment-23889", "23889", "respond", "49267" )' aria-label='Reply to Andy Lee'>Reply</a></span>				</div> <!-- end comment-content-->
			</div> <!-- end comment_area-->
		</article> <!-- .comment-body -->
</li><!-- #comment-## -->
	<li class="comment even depth-2" id="li-comment-23890">
		<article id="comment-23890" class="comment-body clearfix">
			<div class="comment_avatar">
				<img src="http://s3.amazonaws.com/foxrio2/wp-content/uploads/2016/10/01c99b276e19696e617014c857fa102d-100x100.jpg" width="80" height="80" alt="" class="avatar avatar-80wp-user-avatar wp-user-avatar-80 alignnone photo avatar-default" />			</div>

			<div class="comment_postinfo">
				<span class="fn"><a href='https://www.facebook.com/248172048936808' rel='external nofollow' class='url'>Mimi Frausto</a></span>				<span class="comment_date">
				on December 17, 2016 at 12:37 pm				</span>
										</div> <!-- .comment_postinfo -->

			<div class="comment_area">
				
				<div class="comment-content clearfix">
				<p>Damn!</p>
<span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='http://www.foxrio2.com/authorities-search-for-sexual-offender/?replytocom=23890#respond' onclick='return addComment.moveForm( "comment-23890", "23890", "respond", "49267" )' aria-label='Reply to Mimi Frausto'>Reply</a></span>				</div> <!-- end comment-content-->
			</div> <!-- end comment_area-->
		</article> <!-- .comment-body -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
			</ol>
		
		
						
		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/authorities-search-for-sexual-offender/#respond" style="display:none;">Cancel reply</a></small></h3>
			<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=27402049&#038;postid=49267&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=wp_user_avatar&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.4.2&#038;sig=41980fd5d1f525ca87a87caeaaffbe3280ed121a#parent=http%3A%2F%2Fwww.foxrio2.com%2Fauthorities-search-for-sexual-offender%2F" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

			</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="et_social_followers-2" class="et_pb_widget widget_et_social_followers"><h4 class="widgettitle">Follow Us</h4>
		<div class="widget_content">
			<ul class="widget_list">
								<li>
						<a class="et-extra-icon et-extra-icon-facebook et-extra-icon-background social-icon" href="https://www.facebook.com/foxrio2"></a>
						<a href="https://www.facebook.com/foxrio2" class="widget_list_social">
							<h3 class="title">Facebook</h3>
													</a>
					</li>
										<li>
						<a class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background social-icon" href="https://plus.google.com/u/0/b/117603024570539736963/+Foxrio2/posts"></a>
						<a href="https://plus.google.com/u/0/b/117603024570539736963/+Foxrio2/posts" class="widget_list_social">
							<h3 class="title">Google+</h3>
													</a>
					</li>
										<li>
						<a class="et-extra-icon et-extra-icon-twitter et-extra-icon-background social-icon" href="https://twitter.com/foxrio2"></a>
						<a href="https://twitter.com/foxrio2" class="widget_list_social">
							<h3 class="title">Twitter</h3>
														<span class="post-meta">6,793 followers</span>
													</a>
					</li>
										<li>
						<a class="et-extra-icon et-extra-icon-instagram et-extra-icon-background social-icon" href="https://instagram.com/fox2newsrgv/"></a>
						<a href="https://instagram.com/fox2newsrgv/" class="widget_list_social">
							<h3 class="title">Instagram</h3>
													</a>
					</li>
								</ul>
		</div>
		</div> <!-- end .et_pb_widget --><div id="text-4" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><center style="margin: 0 auto;"><!-- EV. foxrio2.com [McAllen][TV][Display][300x250][BTF][0] -->
<div id="adz51584"></div>
<script src="https://c2.tentaculos.net/zonedata/330182/139725_a.js"></script>
</center></div>
		</div> <!-- end .et_pb_widget -->		<div id="et-recent-posts-2" class="et_pb_widget widget_et_recent_entries">		<h4 class="widgettitle">Recent News</h4>		<ul class="widget_list">
					<li>
									<a href="http://www.foxrio2.com/former-dea-officer-sentenced-to-300-months-in-prison/" title="Former DEA Officer Sentenced to 300-Months in Prison" class="widget_list_thumbnail">
				<img src="http://s3.amazonaws.com/foxrio2/wp-content/uploads/2016/12/former-dea-officer-sentenced-to-300-months-in-prison-150x150.jpg" alt="Former DEA Officer Sentenced to 300-Months in Prison" />
			</a>								<div class="post_info">
					<a href="http://www.foxrio2.com/former-dea-officer-sentenced-to-300-months-in-prison/" class="title">Former DEA Officer Sentenced to 300-Months in Prison</a>
										<div class="post-meta">
						<a href="http://www.foxrio2.com/category/news/" rel="tag">Local News</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://www.foxrio2.com/officials-warn-shoppers-of-holiday-scams/" title="Officials Warn Shoppers of Holiday Scams" class="widget_list_thumbnail">
				<img src="http://s3.amazonaws.com/foxrio2/wp-content/uploads/2016/12/officials-warn-shoppers-of-holiday-scams-150x150.jpg" alt="Officials Warn Shoppers of Holiday Scams" />
			</a>								<div class="post_info">
					<a href="http://www.foxrio2.com/officials-warn-shoppers-of-holiday-scams/" class="title">Officials Warn Shoppers of Holiday Scams</a>
										<div class="post-meta">
						<a href="http://www.foxrio2.com/category/news/" rel="tag">Local News</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://www.foxrio2.com/woman-caught-smuggling-minor-across-pharr-international-bridge/" title="Woman Caught Smuggling Minor Across Pharr International Bridge" class="widget_list_thumbnail">
				<img src="http://s3.amazonaws.com/foxrio2/wp-content/uploads/2016/12/woman-caught-smuggling-minor-across-pharr-international-bridge-150x150.jpg" alt="Woman Caught Smuggling Minor Across Pharr International Bridge" />
			</a>								<div class="post_info">
					<a href="http://www.foxrio2.com/woman-caught-smuggling-minor-across-pharr-international-bridge/" class="title">Woman Caught Smuggling Minor Across Pharr International Bridge</a>
										<div class="post-meta">
						<a href="http://www.foxrio2.com/category/news/" rel="tag">Local News</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://www.foxrio2.com/edinburg-residents-want-action-from-city-to-clean-up-dumping/" title="Edinburg Residents Want Action From City to Clean Up Dumping" class="widget_list_thumbnail">
				<img src="http://s3.amazonaws.com/foxrio2/wp-content/uploads/2016/12/edinburg-residents-want-action-from-city-to-clean-up-dumping-150x150.jpg" alt="Edinburg Residents Want Action From City to Clean Up Dumping" />
			</a>								<div class="post_info">
					<a href="http://www.foxrio2.com/edinburg-residents-want-action-from-city-to-clean-up-dumping/" class="title">Edinburg Residents Want Action From City to Clean Up Dumping</a>
										<div class="post-meta">
						<a href="http://www.foxrio2.com/category/news/" rel="tag">Local News</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://www.foxrio2.com/man-posing-as-bible-seller-arrested-for-attempted-burglary/" title="Man Posing as Bible Seller Arrested for Attempted Burglary" class="widget_list_thumbnail">
				<img src="http://s3.amazonaws.com/foxrio2/wp-content/uploads/2016/12/man-posing-as-bible-seller-arrested-for-attempted-burglary-150x150.jpg" alt="Man Posing as Bible Seller Arrested for Attempted Burglary" />
			</a>								<div class="post_info">
					<a href="http://www.foxrio2.com/man-posing-as-bible-seller-arrested-for-attempted-burglary/" class="title">Man Posing as Bible Seller Arrested for Attempted Burglary</a>
										<div class="post-meta">
						<a href="http://www.foxrio2.com/category/news/" rel="tag">Local News</a>					</div>
				</div>
			</li>
						</ul>
		</div> <!-- end .et_pb_widget --><div id="text-10" class="et_pb_widget widget_text"><h4 class="widgettitle">Border Crossing Times</h4>			<div class="textwidget"><center style="margin: 0 auto;"><a href="//www.foxrio2.com/weather/border-crossing-times/"><img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2013/10/BRIDGEWAITTIMES.jpg" width="100%" height="auto" alt="Bridge Wait Times"></a></center></div>
		</div> <!-- end .et_pb_widget --><div id="text-12" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><!--ADSLOT: EV. FOXRIO2.COM [MCALLEN][TV][DISPLAY][300X100][BTF][0]--> 
<center style="margin: 0 auto;">
<div id="adz95577"></div>
<script src="https://c2.tentaculos.net/zonedata/330182/139729_a.js"></script>
</center></div>
		</div> <!-- end .et_pb_widget --><div id="a_featured_page_widget-2" class="et_pb_widget widget_a_featured_page_widget"><h4 class="widgettitle">Win tickets to the Donna Ice Rink</h4>				<div id="post-49096" class="post-49096 page type-page status-publish has-post-thumbnail hentry et-doesnt-have-title_meta">
											<div class="post-thumbnail entry-image">
							<a class="thumbnail-link" href="http://www.foxrio2.com/win-tickets-ice-rink/" title="Win tickets to the Donna Ice Rink">						
								<img width="300" height="600" src="http://s3.amazonaws.com/foxrio2/wp-content/uploads/2016/12/icerink_english_300x600.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="http://s3.amazonaws.com/foxrio2/wp-content/uploads/2016/12/icerink_english_300x600.jpg 300w, http://s3.amazonaws.com/foxrio2/wp-content/uploads/2016/12/icerink_english_300x600-225x450.jpg 225w, http://s3.amazonaws.com/foxrio2/wp-content/uploads/2016/12/icerink_english_300x600-50x100.jpg 50w" sizes="(max-width: 300px) 100vw, 300px" />							</a>
						</div>
					
					<div class="entry-content">
						<p>No tags for this post.</p>
											</div>
				</div>

				</div> <!-- end .et_pb_widget --><div id="text-15" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><center style="margin: 0 auto;">
<!-- EV. foxrio2.com [McAllen][TV][Display][300x600][BTF][0] --> <div id="adz67999"></div> <script src="https://c2.tentaculos.net/zonedata/330182/139728_a.js"></script>
</center></div>
		</div> <!-- end .et_pb_widget --><div id="vertical-scroll-recent-comments" class="et_pb_widget vsrc_widget"><h4 class="widgettitle">Recent Comments</h4>    <style type="text/css">
	.vsrc-regimag img { 
	float: left ;
	border: 1px solid #CCCCCC ;
	vertical-align:bottom; 
	padding: 3px ;
	margin-right: 2px;
	};
    </style>
    	
		<div style="padding-top:8px;padding-bottom:8px;">
			<div style="text-align:left;vertical-align:middle;text-decoration: none;overflow: hidden; position: relative; margin-left: 1px; height: 64px;" id="vsrc_Holder">
				<div class='vsrc_div' style='height:60px;padding:2px 0px 2px 0px;'><span>Cecilia Blanchard: </span><span>Why not say 25 years?...</span></div><div class='vsrc_div' style='height:60px;padding:2px 0px 2px 0px;'><span>Arthur Quintanilla: </span><span>Wait it go...</span></div><div class='vsrc_div' style='height:60px;padding:2px 0px 2px 0px;'><span>Brenda Vega: </span><span>Si asi me imajine que ese era...</span></div><div class='vsrc_div' style='height:60px;padding:2px 0px 2px 0px;'><span>Margarita Vega-Villarreal: </span><span>The truck we saw on Saturday...</span></div><div class='vsrc_div' style='height:60px;padding:2px 0px 2px 0px;'><span>Margarita Vega-Villarreal: </span><span>Mike Villarreal Brenda Vega...</span></div><div class='vsrc_div' style='height:60px;padding:2px 0px 2px 0px;'><span>Mimi Frausto: </span><span>Damn!...</span></div><div class='vsrc_div' style='height:60px;padding:2px 0px 2px 0px;'><span>Andy Lee: </span><span>Duh, they're showing right now.  It's already goin...</span></div><div class='vsrc_div' style='height:60px;padding:2px 0px 2px 0px;'><span>Mimi Frausto: </span><span>...</span></div><div class='vsrc_div' style='height:60px;padding:2px 0px 2px 0px;'><span>Mimi Frausto: </span><span>"I'd expect this from Bob!  But not you Ritchie!"...</span></div><div class='vsrc_div' style='height:60px;padding:2px 0px 2px 0px;'><span>Mimi Frausto: </span><span>Lmao!  "A fine pair of sin verguenzas!"...</span></div>			</div>
		</div>
		<script type="text/javascript" src="http://www.foxrio2.com/wp-content/plugins/vertical-scroll-recent-comments/vertical-scroll-recent-comments.js"></script>
		<script type="text/javascript">
		var vsrc_array	= new Array();
		var vsrc_obj	= '';
		var vsrc_scrollPos 	= '';
		var vsrc_numScrolls	= '';
		var vsrc_heightOfElm = '64';
		var vsrc_numberOfElm = '5';
		var vsrc_speed 		= '2';
        var vsrc_waitseconds = '2';
		var vsrc_scrollOn 	= 'true';
		function vsrc_createscroll() 
		{
			vsrc_array[0] = '<div class=\'vsrc_div\' style=\'height:60px;padding:2px 0px 2px 0px;\'><span>Cecilia Blanchard: </span><span><a href=\'http://www.foxrio2.com/former-dea-officer-sentenced-to-300-months-in-prison/#comment-23895\'>Why not say 25 years? ...</a></span></div>'; vsrc_array[1] = '<div class=\'vsrc_div\' style=\'height:60px;padding:2px 0px 2px 0px;\'><span>Arthur Quintanilla: </span><span><a href=\'http://www.foxrio2.com/catholic-priest-arrested-for-driving-intoxicated/#comment-23894\'>Wait it go ...</a></span></div>'; vsrc_array[2] = '<div class=\'vsrc_div\' style=\'height:60px;padding:2px 0px 2px 0px;\'><span>Brenda Vega: </span><span><a href=\'http://www.foxrio2.com/teens-lead-police-on-chase/#comment-23893\'>Si asi me imajine que ese era ...</a></span></div>'; vsrc_array[3] = '<div class=\'vsrc_div\' style=\'height:60px;padding:2px 0px 2px 0px;\'><span>Margarita Vega-Villarreal: </span><span><a href=\'http://www.foxrio2.com/teens-lead-police-on-chase/#comment-23892\'>The truck we saw on Saturday ...</a></span></div>'; vsrc_array[4] = '<div class=\'vsrc_div\' style=\'height:60px;padding:2px 0px 2px 0px;\'><span>Margarita Vega-Villarreal: </span><span><a href=\'http://www.foxrio2.com/teens-lead-police-on-chase/#comment-23891\'>Mike Villarreal Brenda Vega ...</a></span></div>'; vsrc_array[5] = '<div class=\'vsrc_div\' style=\'height:60px;padding:2px 0px 2px 0px;\'><span>Mimi Frausto: </span><span><a href=\'http://www.foxrio2.com/authorities-search-for-sexual-offender/#comment-23890\'>Damn! ...</a></span></div>'; vsrc_array[6] = '<div class=\'vsrc_div\' style=\'height:60px;padding:2px 0px 2px 0px;\'><span>Andy Lee: </span><span><a href=\'http://www.foxrio2.com/authorities-search-for-sexual-offender/#comment-23889\'>Duh, they\'re showing right now.  It\'s already goin ...</a></span></div>'; vsrc_array[7] = '<div class=\'vsrc_div\' style=\'height:60px;padding:2px 0px 2px 0px;\'><span>Mimi Frausto: </span><span><a href=\'http://www.foxrio2.com/authorities-search-for-sexual-offender/#comment-23888\'> ...</a></span></div>'; vsrc_array[8] = '<div class=\'vsrc_div\' style=\'height:60px;padding:2px 0px 2px 0px;\'><span>Mimi Frausto: </span><span><a href=\'http://www.foxrio2.com/authorities-search-for-sexual-offender/#comment-23887\'>\"I\'d expect this from Bob!  But not you Ritchie!\" ...</a></span></div>'; vsrc_array[9] = '<div class=\'vsrc_div\' style=\'height:60px;padding:2px 0px 2px 0px;\'><span>Mimi Frausto: </span><span><a href=\'http://www.foxrio2.com/authorities-search-for-sexual-offender/#comment-23886\'>Lmao!  \"A fine pair of sin verguenzas!\" ...</a></span></div>'; 			vsrc_obj = document.getElementById('vsrc_Holder');
			vsrc_obj.style.height = (vsrc_numberOfElm * vsrc_heightOfElm) + 'px';
			vsrc_content();
		}
		</script>
		<script type="text/javascript">
		vsrc_createscroll();
		</script>
		</div> <!-- end .et_pb_widget --><div id="text-5" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><center style="margin: 0 auto;">
<!-- EV. foxrio2.com [McAllen][TV][Display][300x250][BTF][1] -->
<div id="adz96145"></div>
<script src="https://c2.tentaculos.net/zonedata/330182/157573_a.js"></script>
</center>
</div>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
</div> <!-- #main-content -->

		<div class="container">
		<div class="et_pb_extra_row etad footer_above">
			<center>
<!-- [728x90][BTF] -->
<div  id="adz60969"></div>
<script src="https://c2.tentaculos.net/zonedata/330182/139724_a.js"></script>
</center>

		</div>
	</div>
	
	<footer id="footer" class="footer_columns_3">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="top-posts-4" class="et_pb_widget widget_top-posts"><h4 class="widgettitle">Top Stories</h4><div class='widgets-grid-layout no-grav'>
					<div class="widget-grid-view-image">
												<a href="http://www.foxrio2.com/former-dea-officer-sentenced-to-300-months-in-prison/" title="Former DEA Officer Sentenced to 300-Months in Prison" class="bump-view" data-bump-view="tp">
														<img width="200" height="200" src="https://i1.wp.com/s3.amazonaws.com/foxrio2/wp-content/uploads/2016/12/former-dea-officer-sentenced-to-300-months-in-prison.jpg?resize=200%2C200" alt="Former DEA Officer Sentenced to 300-Months in Prison" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="http://www.foxrio2.com/man-charged-with-fraud/" title="Man Charged With Fraud" class="bump-view" data-bump-view="tp">
														<img width="200" height="200" src="https://i1.wp.com/s3.amazonaws.com/foxrio2/wp-content/uploads/2016/12/man-charged-with-fraud.jpg?resize=200%2C200" alt="Man Charged With Fraud" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="http://www.foxrio2.com/motorcycle-officer-strikes-truck-in-brownsville/" title="Motorcycle Officer Strikes Truck in Brownsville" class="bump-view" data-bump-view="tp">
														<img width="200" height="200" src="https://i0.wp.com/s3.amazonaws.com/foxrio2/wp-content/uploads/2016/12/motorcycle-officer-strikes-truck-in-brownsville.jpg?resize=200%2C200" alt="Motorcycle Officer Strikes Truck in Brownsville" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="http://www.foxrio2.com/catholic-priest-arrested-for-driving-intoxicated/" title="Catholic Priest Arrested For Driving Intoxicated" class="bump-view" data-bump-view="tp">
														<img width="200" height="200" src="https://i1.wp.com/s3.amazonaws.com/foxrio2/wp-content/uploads/2016/12/catholic-priest-arrested-for-driving-intoxicated.jpg?resize=200%2C200" alt="Catholic Priest Arrested For Driving Intoxicated" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="http://www.foxrio2.com/man-posing-as-bible-seller-arrested-for-attempted-burglary/" title="Man Posing as Bible Seller Arrested for Attempted Burglary" class="bump-view" data-bump-view="tp">
														<img width="200" height="200" src="https://i1.wp.com/s3.amazonaws.com/foxrio2/wp-content/uploads/2016/12/man-posing-as-bible-seller-arrested-for-attempted-burglary.jpg?resize=200%2C200" alt="Man Posing as Bible Seller Arrested for Attempted Burglary" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="http://www.foxrio2.com/domestic-disturbance-leads-to-officer-involved-shooting/" title="Domestic Disturbance Leads to Officer Involved Shooting" class="bump-view" data-bump-view="tp">
														<img width="200" height="200" src="https://i1.wp.com/s3.amazonaws.com/foxrio2/wp-content/uploads/2016/12/domestic-disturbance-leads-to-officer-involved-shooting.jpg?resize=200%2C200" alt="Domestic Disturbance Leads to Officer Involved Shooting" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="http://www.foxrio2.com/traffic-stop-leads-to-crack-cocaine-arrest/" title="Traffic Stop Leads to Crack Cocaine Arrest" class="bump-view" data-bump-view="tp">
														<img width="200" height="200" src="https://i0.wp.com/s3.amazonaws.com/foxrio2/wp-content/uploads/2016/12/traffic-stop-leads-to-crack-cocaine-arrest.jpg?resize=200%2C200" alt="Traffic Stop Leads to Crack Cocaine Arrest" data-pin-nopin="true" />
						</a>
											</div>
				</div>
</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-2">
					<div id="text-14" class="et_pb_widget widget_text"><h4 class="widgettitle">Ad</h4>			<div class="textwidget"><center>
<!-- [300x250][BTF][2] -->
<div id="adz86508"></div>
<script src="https://c2.tentaculos.net/zonedata/330182/139727_a.js"></script>
</center>
</div>
		</div> <!-- end .et_pb_widget --><div id="et-recent-comments-2" class="et_pb_widget widget_et_recent_comments"><h4 class="widgettitle">Recent Comments</h4><ul id="recentcomments" class="widget_list"><li class="recentcomments"><span class="author"><a href='https://www.facebook.com/1209720822425327' rel='external nofollow' class='url'>Cecilia Blanchard</a></span>  <div class="post-title">on <a href="http://www.foxrio2.com/former-dea-officer-sentenced-to-300-months-in-prison/#comment-23895">Former DEA Officer Sentenced to 300-Months in Prison</a></div></li><li class="recentcomments"><span class="author"><a href='https://www.facebook.com/1608322969443226' rel='external nofollow' class='url'>Arthur Quintanilla</a></span>  <div class="post-title">on <a href="http://www.foxrio2.com/catholic-priest-arrested-for-driving-intoxicated/#comment-23894">Catholic Priest Arrested For Driving Intoxicated</a></div></li><li class="recentcomments"><span class="author"><a href='https://www.facebook.com/1615371245156683' rel='external nofollow' class='url'>Brenda Vega</a></span>  <div class="post-title">on <a href="http://www.foxrio2.com/teens-lead-police-on-chase/#comment-23893">Teens Lead Police on Chase</a></div></li></ul></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="blog_subscription-2" class="et_pb_widget jetpack_subscription_widget"><h4 class="widgettitle">Subscribe to FOX 2 via Email</h4>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to FOX 2 to get the latest news straight to your inbox.</p>
</div><p>Join 30 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://www.foxrio2.com/authorities-search-for-sexual-offender/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div> <!-- end .et_pb_widget --><div id="tag_cloud-2" class="et_pb_widget widget_tag_cloud"><h4 class="widgettitle">Tags</h4><div class="tagcloud"><a href='http://www.foxrio2.com/tag/accident/' class='tag-link-8041 tag-link-position-1' title='156 topics' style='font-size: 12.136363636364pt;'>accident</a>
<a href='http://www.foxrio2.com/tag/apple/' class='tag-link-16 tag-link-position-2' title='87 topics' style='font-size: 8pt;'>Apple</a>
<a href='http://www.foxrio2.com/tag/arrest/' class='tag-link-2040 tag-link-position-3' title='208 topics' style='font-size: 14.045454545455pt;'>arrest</a>
<a href='http://www.foxrio2.com/tag/authorities/' class='tag-link-92 tag-link-position-4' title='568 topics' style='font-size: 21.045454545455pt;'>authorities</a>
<a href='http://www.foxrio2.com/tag/border-patrol/' class='tag-link-324 tag-link-position-5' title='123 topics' style='font-size: 10.386363636364pt;'>border patrol</a>
<a href='http://www.foxrio2.com/tag/brownsville/' class='tag-link-193 tag-link-position-6' title='276 topics' style='font-size: 15.954545454545pt;'>Brownsville</a>
<a href='http://www.foxrio2.com/tag/children/' class='tag-link-873 tag-link-position-7' title='223 topics' style='font-size: 14.522727272727pt;'>children</a>
<a href='http://www.foxrio2.com/tag/community/' class='tag-link-71 tag-link-position-8' title='195 topics' style='font-size: 13.568181818182pt;'>community</a>
<a href='http://www.foxrio2.com/tag/company/' class='tag-link-5402 tag-link-position-9' title='385 topics' style='font-size: 18.340909090909pt;'>company</a>
<a href='http://www.foxrio2.com/tag/court/' class='tag-link-611 tag-link-position-10' title='167 topics' style='font-size: 12.613636363636pt;'>court</a>
<a href='http://www.foxrio2.com/tag/donna/' class='tag-link-1748 tag-link-position-11' title='124 topics' style='font-size: 10.545454545455pt;'>Donna</a>
<a href='http://www.foxrio2.com/tag/edinburg/' class='tag-link-348 tag-link-position-12' title='300 topics' style='font-size: 16.590909090909pt;'>Edinburg</a>
<a href='http://www.foxrio2.com/tag/facebook/' class='tag-link-826 tag-link-position-13' title='100 topics' style='font-size: 8.9545454545455pt;'>Facebook</a>
<a href='http://www.foxrio2.com/tag/fire/' class='tag-link-5025 tag-link-position-14' title='193 topics' style='font-size: 13.568181818182pt;'>fire</a>
<a href='http://www.foxrio2.com/tag/government/' class='tag-link-1132 tag-link-position-15' title='165 topics' style='font-size: 12.454545454545pt;'>government</a>
<a href='http://www.foxrio2.com/tag/harlingen/' class='tag-link-396 tag-link-position-16' title='104 topics' style='font-size: 9.2727272727273pt;'>Harlingen</a>
<a href='http://www.foxrio2.com/tag/hidalgo-county/' class='tag-link-312 tag-link-position-17' title='134 topics' style='font-size: 11.022727272727pt;'>Hidalgo County</a>
<a href='http://www.foxrio2.com/tag/immigrants/' class='tag-link-5842 tag-link-position-18' title='110 topics' style='font-size: 9.75pt;'>immigrants</a>
<a href='http://www.foxrio2.com/tag/incident/' class='tag-link-6010 tag-link-position-19' title='360 topics' style='font-size: 17.863636363636pt;'>incident</a>
<a href='http://www.foxrio2.com/tag/international/' class='tag-link-5898 tag-link-position-20' title='92 topics' style='font-size: 8.4772727272727pt;'>international</a>
<a href='http://www.foxrio2.com/tag/investigation/' class='tag-link-922 tag-link-position-21' title='337 topics' style='font-size: 17.386363636364pt;'>investigation</a>
<a href='http://www.foxrio2.com/tag/investigators/' class='tag-link-781 tag-link-position-22' title='138 topics' style='font-size: 11.181818181818pt;'>investigators</a>
<a href='http://www.foxrio2.com/tag/jobs/' class='tag-link-3313 tag-link-position-23' title='110 topics' style='font-size: 9.75pt;'>jobs</a>
<a href='http://www.foxrio2.com/tag/marijuana/' class='tag-link-95 tag-link-position-24' title='96 topics' style='font-size: 8.7954545454545pt;'>marijuana</a>
<a href='http://www.foxrio2.com/tag/mcallen/' class='tag-link-198 tag-link-position-25' title='290 topics' style='font-size: 16.272727272727pt;'>MCALLEN</a>
<a href='http://www.foxrio2.com/tag/mexico/' class='tag-link-760 tag-link-position-26' title='135 topics' style='font-size: 11.022727272727pt;'>Mexico</a>
<a href='http://www.foxrio2.com/tag/mission/' class='tag-link-1277 tag-link-position-27' title='210 topics' style='font-size: 14.045454545455pt;'>Mission</a>
<a href='http://www.foxrio2.com/tag/nasa/' class='tag-link-19 tag-link-position-28' title='94 topics' style='font-size: 8.6363636363636pt;'>NASA</a>
<a href='http://www.foxrio2.com/tag/nfl/' class='tag-link-433 tag-link-position-29' title='106 topics' style='font-size: 9.4318181818182pt;'>NFL</a>
<a href='http://www.foxrio2.com/tag/officers/' class='tag-link-5511 tag-link-position-30' title='171 topics' style='font-size: 12.772727272727pt;'>officers</a>
<a href='http://www.foxrio2.com/tag/officials/' class='tag-link-5280 tag-link-position-31' title='145 topics' style='font-size: 11.5pt;'>Officials</a>
<a href='http://www.foxrio2.com/tag/pharr/' class='tag-link-767 tag-link-position-32' title='156 topics' style='font-size: 12.136363636364pt;'>Pharr</a>
<a href='http://www.foxrio2.com/tag/police/' class='tag-link-327 tag-link-position-33' title='660 topics' style='font-size: 22pt;'>police</a>
<a href='http://www.foxrio2.com/tag/president/' class='tag-link-5498 tag-link-position-34' title='138 topics' style='font-size: 11.181818181818pt;'>president</a>
<a href='http://www.foxrio2.com/tag/project/' class='tag-link-1423 tag-link-position-35' title='93 topics' style='font-size: 8.4772727272727pt;'>project</a>
<a href='http://www.foxrio2.com/tag/rgv/' class='tag-link-757 tag-link-position-36' title='96 topics' style='font-size: 8.7954545454545pt;'>RGV</a>
<a href='http://www.foxrio2.com/tag/rio-grande-valley/' class='tag-link-128 tag-link-position-37' title='91 topics' style='font-size: 8.3181818181818pt;'>Rio Grande Valley</a>
<a href='http://www.foxrio2.com/tag/students/' class='tag-link-1381 tag-link-position-38' title='123 topics' style='font-size: 10.386363636364pt;'>students</a>
<a href='http://www.foxrio2.com/tag/suspects/' class='tag-link-201 tag-link-position-39' title='191 topics' style='font-size: 13.409090909091pt;'>suspects</a>
<a href='http://www.foxrio2.com/tag/technology-2/' class='tag-link-2422 tag-link-position-40' title='146 topics' style='font-size: 11.659090909091pt;'>technology</a>
<a href='http://www.foxrio2.com/tag/texas/' class='tag-link-37 tag-link-position-41' title='367 topics' style='font-size: 18.022727272727pt;'>Texas</a>
<a href='http://www.foxrio2.com/tag/twitter/' class='tag-link-1084 tag-link-position-42' title='88 topics' style='font-size: 8.1590909090909pt;'>Twitter</a>
<a href='http://www.foxrio2.com/tag/valley/' class='tag-link-1899 tag-link-position-43' title='238 topics' style='font-size: 15pt;'>Valley</a>
<a href='http://www.foxrio2.com/tag/weslaco/' class='tag-link-48 tag-link-position-44' title='174 topics' style='font-size: 12.772727272727pt;'>Weslaco</a>
<a href='http://www.foxrio2.com/tag/women/' class='tag-link-3851 tag-link-position-45' title='163 topics' style='font-size: 12.295454545455pt;'>women</a></div>
</div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
			<center><img src="//foxrio2.s3.amazonaws.com/wp-content/uploads/2015/02/footerlogo.png?x35649" alt="Fox KFXV News" width="100px" height="66px" />
 <br/>&copy; 2016 KFXV Entravision Communications Corporation<a href="//www.foxrio2.com/other-sites-of-interest/">.</a><br/> 801 N. Jackson, McAllen, TX 78501<br /></center>
    <div id="footer-nav">
     <ul id="footer-menu" class="bottom-nav">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.entravision.com/terms-of-use/">TERMS OF SERVICE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="//www.entravision.com/termsofsales/">Terms OF SALES</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.entravision.com/terms-of-use/#privacy">PRIVACY POLICY</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://public.entravision.net/station/KNVO-EEO/">EEO</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="//www.foxrio2.com/about/contact/employment/">EMPLOYMENT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="//www.foxrio2.com/about/public-file/">ONLINE PUBLIC FILE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="//www.foxrio2.com/about/closed-captioning/">CLOSE CAPTIONING</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="//www.foxrio2.com/about/contactprogramming/">FEEDBACK</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://plus.google.com/u/0/b/117603024570539736963/+Foxrio2/posts" rel="publisher">Google+</a></li>
</ul>
</div>
    <span style="display:none;"><a href="https://www.lowomsvaping.com/"  title="Best Vape Juices">Best Vape Juices</a> <a href="http://www.frankskeys.com/"  title="key replacement">key replacement mcallen</a></span>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li id="menu-item-1036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036"><a href="http://www.foxrio2.com/category/health/">Health</a></li>
<li id="menu-item-1033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1033"><a href="http://www.foxrio2.com/category/business/">Business</a></li>
<li id="menu-item-1035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1035"><a href="http://www.foxrio2.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-1037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1037"><a href="http://www.foxrio2.com/category/home-improvement/">Home Improvement</a></li>
<li id="menu-item-1039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1039"><a href="http://www.foxrio2.com/category/special-reports/">Special Reports</a></li>
<li id="menu-item-1038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1038"><a href="http://www.foxrio2.com/category/science/">Science</a></li>
<li id="menu-item-1040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1040"><a href="http://www.foxrio2.com/category/technology/">Technology</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://facebook.com/foxrio2" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/foxrio2" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																									<li class="et-extra-social-icon googleplus">
								<a href="https://plus.google.com/+Foxrio2" class="et-extra-icon et-extra-icon-background-none et-extra-icon-googleplus"></a>
							</li>
																																									<li class="et-extra-social-icon pinterest">
								<a href="https://www.pinterest.com/foxrio2" class="et-extra-icon et-extra-icon-background-none et-extra-icon-pinterest"></a>
							</li>
																																																																																																																										<li class="et-extra-social-icon instagram">
								<a href="https://www.instagram.com/fox2newsrgv/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	<!-- Begin Google api -->
<script type="text/javascript">
(function() {
    var po = document.createElement("script");
    po.type = "text/javascript";
    po.async = true;
    po.src = "https://apis.google.com/js/plusone.js?publisherid=117603024570539736963";
    var s = document.getElementsByTagName("script")[0];
    s.parentNode.insertBefore(po, s);
})();
</script>
<!-- End Google api -->

<noscript>
<div id='pm_tracker_i_140705613740'>
<img src='//t1.tentaculos.net/image/140705613740/_PM_STATUS,0/cb,1482412188' width='0' height='0' alt='tracker' />
</div> 
</noscript>
	<div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rounded et_social_sidebar_flip et_social_mobile_on">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.foxrio2.com%2Fauthorities-search-for-sexual-offender%2F&#038;t=Authorities%20Search%20for%20Sexual%20Offender" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="49267" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Authorities%20Search%20for%20Sexual%20Offender&#038;url=http%3A%2F%2Fwww.foxrio2.com%2Fauthorities-search-for-sexual-offender%2F&#038;via=foxrio2" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="49267" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.foxrio2.com%2Fauthorities-search-for-sexual-offender%2F&#038;t=Authorities%20Search%20for%20Sexual%20Offender" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="49267" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_reddit">
									<a href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.foxrio2.com%2Fauthorities-search-for-sexual-offender%2F&#038;title=Authorities%20Search%20for%20Sexual%20Offender" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="49267" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_reddit"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
							<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.foxrio2.com%2Fauthorities-search-for-sexual-offender%2F&#038;t=Authorities%20Search%20for%20Sexual%20Offender" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="49267" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Authorities%20Search%20for%20Sexual%20Offender&#038;url=http%3A%2F%2Fwww.foxrio2.com%2Fauthorities-search-for-sexual-offender%2F&#038;via=foxrio2" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="49267" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.foxrio2.com%2Fauthorities-search-for-sexual-offender%2F&#038;t=Authorities%20Search%20for%20Sexual%20Offender" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="49267" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Google+</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_reddit">
									<a href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.foxrio2.com%2Fauthorities-search-for-sexual-offender%2F&#038;title=Authorities%20Search%20for%20Sexual%20Offender" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="49267" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_reddit"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">reddit</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div><style type="text/css" id="et-builder-page-custom-style">
				 .et_pb_bg_layout_dark { color: #ffffff !important; } .page.et_pb_pagebuilder_layout #main-content { background-color: rgba(255,255,255,0); } .et_pb_section { background-color: #ffffff; }
			</style><script type='text/javascript' src='http://www.foxrio2.com/wp-content/plugins/akismet/_inc/form.js'></script>
<!-- Background Ad -->
<div id="adz34607"></div>
<script src="//c2.tentaculos.net/zonedata/330182/139731_a.js"></script>

<!-- Splash Page -->
<div id="adz70449"></div>
<script src="//c2.tentaculos.net/zonedata/330182/139733_a.js"></script>


  
<!-- Sitelinks Search Box -->  
<script type="application/ld+json">
{
   "@context": "http://schema.org/",
   "@type": "WebSite",
   "name" : "Fox 2 News",
   "alternateName" : "KFXV-LD",
   "url": "http://www.foxrio2.com/",
   "potentialAction": {
     "@type": "SearchAction",
     "target": "http://www.foxrio2.com/?s={search_term}",
     "query-input": "required name=search_term"
   }
}
</script>

<script type="application/ld+json">
{
    "@context" : "http://schema.org",
    "@type" : "Organization",
    "name" : "Fox 2 News",
    "url" : "http://www.foxrio2.com/",
    "logo": "http://www.foxrio2.com/kfxv.png",
    "contactPoint" : [
    { "@type" : "ContactPoint",
      "telephone" : "+1-956-687-4848",
      "contactType" : "sales",
      "areaServed" : ["US","TX"],
      "availableLanguage" : ["English","Spanish"]
    }, {
      "@type" : "ContactPoint",
      "telephone" : "+1-956-661-6016",
      "contactType" : "customer service",
      "areaServed" : ["US","TX"],
      "availableLanguage" : ["English","Spanish"]
    } ],
    "sameAs" : [ 
        "http://www.facebook.com/foxrio2",
        "http://www.twitter.com/foxrio2",
        "http://plus.google.com/+foxrio2",
        "https://www.pinterest.com/foxrio2/",
        "http://foxrio2.tumblr.com/",
        "https://instagram.com/fox2newsrgv/"
        ] 
}  
</script>
<script type="application/ld+json">
{
  "@context":"http://schema.org",
  "@type":"TelevisionChannel",
  "name": "KFXV-LD",
  "broadcastChannelId":"67.1",
  "broadcastServiceTier":"Standard",
  "providesBroadcastService":{
    "@type":"BroadcastService",
    "name": "KFXV-DT",
    "broadcastDisplayName": "FOX",
    "broadcastAffiliateOf":{
      "@type":"Organization",
      "name":"FOX"
    }
  }
}
</script>
<!-- Sitelinks Search Box -->


<!-- Begin Google api -->
<script type="text/javascript">
(function() {
    var po = document.createElement("script");
    po.type = "text/javascript";
    po.async = true;
    po.src = "https://apis.google.com/js/plusone.js?publisherid=117603024570539736963";
    var s = document.getElementsByTagName("script")[0];
    s.parentNode.insertBefore(po, s);
})();
</script>
<!-- End Google api --><link rel='stylesheet' id='yarppRelatedCss-css'  href='http://www.foxrio2.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.foxrio2.com/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-global-functions.js'></script>
<script type='text/javascript' src='http://www.foxrio2.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.foxrio2.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://www.foxrio2.com/wp-content/plugins/monarch/js/idle-timer.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"http:\/\/www.foxrio2.com\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/www.foxrio2.com\/authorities-search-for-sexual-offender\/","stats_nonce":"f054d05304","share_counts":"96825bee51","follow_counts":"4f4c4863fa","total_counts":"f9b0a86b33","media_single":"39c4c0fca4","media_total":"c09a663b1e","generate_all_window_nonce":"e1f09d0feb","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.foxrio2.com/wp-content/plugins/monarch/js/custom.js'></script>
<script type='text/javascript' src='http://www.foxrio2.com/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='http://www.foxrio2.com/wp-content/themes/Extra/scripts/ext/jquery.waypoints.min.js'></script>
<script type='text/javascript' src='http://www.foxrio2.com/wp-content/themes/Extra/scripts/ext/jquery.fitvids.min.js'></script>
<script type='text/javascript' src='http://www.foxrio2.com/wp-content/themes/Extra/scripts/ext/smoothscroll.min.js'></script>
<script type='text/javascript' src='http://www.foxrio2.com/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='http://www.foxrio2.com/wp-content/themes/Extra/includes/builder/scripts/salvattore.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"http:\/\/www.foxrio2.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"http:\/\/www.foxrio2.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","rating_nonce":"ebd5f49c26","timeline_nonce":"c196ea9f5a","blog_feed_nonce":"b6601385a7","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.foxrio2.com/wp-content/themes/Extra/scripts/scripts.min.js'></script>
<script type='text/javascript' src='http://www.foxrio2.com/wp-content/themes/Extra/scripts/ext/jquery.raty.min.js'></script>
<script type='text/javascript' src='http://www.foxrio2.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.foxrio2.com/wp-content/themes/Extra/includes/builder/scripts/jquery.fitvids.js'></script>
<script type='text/javascript' src='http://www.foxrio2.com/wp-content/themes/Extra/includes/builder/scripts/jquery.magnific-popup.js'></script>
<script type='text/javascript' src='http://www.foxrio2.com/wp-content/themes/Extra/includes/builder/scripts/jquery.mobile.custom.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"http:\/\/www.foxrio2.com\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/www.foxrio2.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"http:\/\/www.foxrio2.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"7fdb521781","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"e41c74e169","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"49267","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.foxrio2.com/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-scripts.js'></script>
<script type='text/javascript' src='http://www.foxrio2.com/wp-content/plugins/wp-jquery-lightbox/jquery.touchwipe.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"showTitle":"1","showCaption":"1","showNumbers":"1","fitToScreen":"1","resizeSpeed":"400","showDownload":"0","navbarOnTop":"0","marginSize":"0","slideshowSpeed":"4000","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};
var JQLBSettings = {"showTitle":"1","showCaption":"1","showNumbers":"1","fitToScreen":"1","resizeSpeed":"400","showDownload":"0","navbarOnTop":"0","marginSize":"0","slideshowSpeed":"4000","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.foxrio2.com/wp-content/plugins/wp-jquery-lightbox/jquery.lightbox.min.js'></script>
<script type='text/javascript' src='http://www.foxrio2.com/wp-includes/js/wp-embed.min.js'></script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=27402049&postid=49267&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wp_user_avatar&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.4.2&sig=41980fd5d1f525ca87a87caeaaffbe3280ed121a#parent=http%3A%2F%2Fwww.foxrio2.com%2Fauthorities-search-for-sexual-offender%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=27402049&postid=49267&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wp_user_avatar&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.4.2&sig=41980fd5d1f525ca87a87caeaaffbe3280ed121a#parent=http%3A%2F%2Fwww.foxrio2.com%2Fauthorities-search-for-sexual-offender%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='http://stats.wp.com/e-201651.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'27402049',post:'49267',tz:'-6',srv:'www.foxrio2.com'} ]);
	_stq.push([ 'clickTrackerInit', '27402049', '49267' ]);
</script>

</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Minified using disk

 Served from: www.foxrio2.com @ 2016-12-22 01:09:48 by W3 Total Cache -->